Download Center

Bitte wählen Sie die zu installierende Version, entsprechend dem Gerät, auf welchem die Anwendung installiert werden muss:

Apple-Gerät

Android-Gerät

Windows PC

Apple macOS

Mindestanforderungen für die Anwendung:

  • iOS 7.0, Android 4.0.3
  • MacOS 10.9, Windows 7 – Windows RT wird nicht unterstützt

Wenn Ihr Gerät eine ältere Version hat, wenden Sie sich bitte an den Kantar Helpdesk.

Die Installationsanleitung können Sie hier herunterladen.

Gerne helfen wir Ihnen auch bei der Installation, ohne dass ein Techniker bei Ihnen vorbeikommen muss.
Bitte wenden Sie sich für eine Terminvereinbarung an unser Panel-Team.

Remote Support